[mpm-itk] Debian package

Jorge Bastos mysql.jorge at decimal.pt
Sat Apr 12 22:13:51 CEST 2014


> On Sat, Apr 12, 2014 at 08:36:39PM +0100, Jorge Bastos wrote:
> > There's a problem for mpm-itk debian package for apache's v2.4.9.
> >
> > Is it possible to fix it?
> 
> Not if you don't say what the problem is.

Steiner,

You're right, forgot the rest of the information :)
Sorry but I had in mind that you we're also the deb maitainer.

Not much info:

--
Setting up libapache2-mpm-itk (2.4.7-02-1) ...
dpkg: error processing package libapache2-mpm-itk (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 libapache2-mpm-itk
E: Sub-process /usr/bin/dpkg returned an error code (1)
--

But the apache2-mpm-itk is 2.4.9 and the lib package still's 2.4.7

ii  apache2-mpm-itk                     2.4.9-1                         i386
transitional itk MPM package for apache2
iF  libapache2-mpm-itk                  2.4.7-02-1                      i386
multiuser module for Apache




More information about the mpm-itk mailing list